35АС-018
Усилитель "Бриг-001" Ремонт. - Форум
Меню сайта


Наш опрос
КАКАЯ у ВАС АС?

Всего ответов: 3566


Статистика


Форма входа
Логин:
Пароль:


Поиск


Друзья сайта
  • Официальный блог
  • Сообщество uCoz
  • FAQ по системе
  • Инструкции для uCoz


  • Приветствую Вас, Гость · RSS 18.10.2017, 15:48
    [ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
    Страница 1 из 11
    Форум » УСИЛИТЕЛИ » Усилители мощности (УМ) » Усилитель "Бриг-001" Ремонт. (Сгорает резистор на УМ)
    Усилитель "Бриг-001" Ремонт.
    IpManДата: Пятница, 22.03.2013, 16:51 | Сообщение # 1
    Группа: Удаленные





    Здравствуйте Николай Васильевич! Помогите пожалуйста с проблемой выгорания резистора R67 в  УМ. Усилитель Бриг-001, 1986 года. Сгорает сразу при запуске, т.е при нажатии на кнопку сеть. В области ремонта таких аппаратов, не особо понимаю, поверхностно так сказать.Поэтому извините если что за глупость в некоторых вопросах, но с паяльником на "ты". Не хочется к мастеру нести,потом что-нибудь обязательно не так будет,царапины там,болтиков не хватает и др. Хотелось бы своими силами,тем более я в себя верю. Заранее благодарен! Схему прилагаю.

    Добавлено (22.03.2013, 16:51)
    ---------------------------------------------
    Неужели никто не в курсе как проблему можно решить,помогите пожалуйста друзья!

     
    nivaga66Дата: Пятница, 22.03.2013, 17:06 | Сообщение # 2
    Группа: Удаленные





    Цитата (IpMan)
    Схему прилагаю.
    Не вижу схему. Их существует 3 варианта, поэтому желательно увидеть оригинал.
     
    IpManДата: Суббота, 23.03.2013, 19:27 | Сообщение # 3
    Группа: Удаленные





    http://yadi.sk/d/tUhwOay_3Snne

    nivaga66, вот ссылочка!

    Добавлено (23.03.2013, 09:31)
    ---------------------------------------------
    выпаял мощники КТ818/819 - один подогретый,другой негодный вовсе - заменил...

    Проверил попутно КT961A -2 штуки,целые, а вот КТ626В - не рабочий оказался. Сегодня
    поменяю,результат сообщу...

    Добавлено (23.03.2013, 19:27)
    ---------------------------------------------
    Господа подскажите. После замены всех транзисторов на новые, включаю усилитель, загорается на секунду лампочка перегрузки ЛК, но звука нет. И очень сильно греются 818/819 транзики...? Что делать? В чем может быть причина?

     
    nivagaДата: Воскресенье, 24.03.2013, 00:33 | Сообщение # 4
    Генералиссимус
    Группа: Проверенные
    Сообщений: 855
    Награды: 12
    Репутация: 34
    Статус: Offline
    Цитата (IpMan)
    В чем может быть причина?
    Разогрев выходных транзисторов происходит либо при ВЧ возбуждении, либо при большом токе ХХ. Надо определить, что именно. 1. Вместо одного из предохранителей подключить амперметр. 2 Проверить транзисторы термостабилизации VT9,VT12. 3. Проверить цепи компенсации микросхемы  DA2 в соответствии с дополнением 2 к статье о доработке Бриг-У-001.  4. Проверить электролиты и холодные пайки.  Включить усилитель и покрутить R44. Если ток ХХ не регулируется, то имеем ВЧ возбуждение. Нужен осциллограф со щупом, чтобы искать место и причину.
     
    IpManДата: Воскресенье, 31.03.2013, 13:42 | Сообщение # 5
    Группа: Удаленные





    Транзисторы все проверил до единого,даже мосты диодные прозвонил. Разумеется выпаял предварительно всё. Все рабочее.
    R40 крутил никакого изменения. С "осциком", проблема - нету такового в арсенале.Греется конкретно КТ819 и при этом гудит трансформатор еще...Холодных паек нет,конденсаторы в порядке.
    Микросхему проверю,отпишусь...

    Добавлено (31.03.2013, 13:42)
    ---------------------------------------------
    Извините друзья, давно не писал в тему.Причину нашел! Оказалось всё просто.Невнимательность моя...
    Шайбочки что под болтиками которые держат радиаторы транзисторов что на плате УМ,они как при заводе выкрашены в желтый цвет были,я когда менял транзистор 961,вместо стеклотканевой шайбы, поставил железную нечаяннно,желтая тоже в этой кучке перемешались. откуда то с корпуса данного уся. И она легла краешком своим на дорожку коллектора КТ818,тем самым видимо VT18 не открывался и заставлял мощник греться. Ну в любом случае вроде все исправилось! \
    Только вот транс гудит...В режиме ожидания совершенно невозможно...гул стоит!
    Подскажите пожалуйста что сделать можно!


    Сообщение отредактировал IpMan - Воскресенье, 31.03.2013, 13:44
     
    nivagaДата: Вторник, 02.04.2013, 13:56 | Сообщение # 6
    Генералиссимус
    Группа: Проверенные
    Сообщений: 855
    Награды: 12
    Репутация: 34
    Статус: Offline
    Цитата (IpMan)
    Только вот транс гудит...В режиме ожидания совершенно невозможно...гул стоит!Подскажите пожалуйста что сделать можно!
    Разобрать экран, добраться до самого трансформатора и затянуть винты на хомуте, скрепляющем половинки сердечника трансформатора. Неудобно жутко, но возможно. Если есть горячий парафин, то залить его в щели между сердечником и каркасом обмотки. Наверно можно очень жидкий герметик. Но сам ещё не пробовал. В исходном виде имеется одна ступень развязки от вибрации через 4 резиновые втулки. Можно попробовать ввести ещё одну ступень развязки через аналогичные резиновые втулки в других местах крепления. В общем вскрыть и почесать репу.
     
    IpManДата: Среда, 03.04.2013, 17:12 | Сообщение # 7
    Группа: Удаленные





    Эт точно,почесать репу! пока повременю, в отпуск пойду - попробую...но пока это все, намотал как говориться на ус. smile спасибо за ответ!
     Вот ещё вопрос,не совсем в тему правда?! есть УП Радиотехника 001,можно ли с бригом сделать тандем? если да то как подключить правильно? А то все мои попытки потерпели фиаско,казалось бы что может быть проще,ан нет,не получается. может распайка не та!? 3-масса, 1,2-ЛК,ПК соответственно. Спасибо!
     
    nivagaДата: Среда, 03.04.2013, 22:56 | Сообщение # 8
    Генералиссимус
    Группа: Проверенные
    Сообщений: 855
    Награды: 12
    Репутация: 34
    Статус: Offline
    Цитата (IpMan)
    может распайка не та!? 3-масса, 1,2-ЛК,ПК соответственно
    Контакты в разъёме маркируются так: по дуге слева направо 1,4,2,5,3. Вход УМ сидит на 3 и 5 контактах, а контакт 2 всегда общий провод. В заглушке вмонтированы перемычки 1-3 и 4-5, что обеспечивает связь УП с УМ.
     
    IpManДата: Четверг, 04.04.2013, 10:08 | Сообщение # 9
    Группа: Удаленные





    В общем нужно вместо заглушки на Бриге на контактах 1-4-2 выход,  а на самом УП на 3-5-2 вход(тюнер например),я правильно понял? Спасибо за ответ!
     
    nivagaДата: Четверг, 04.04.2013, 23:51 | Сообщение # 10
    Генералиссимус
    Группа: Проверенные
    Сообщений: 855
    Награды: 12
    Репутация: 34
    Статус: Offline
    Цитата (IpMan)
    а на самом УП на 3-5-2 вход(тюнер например)
    И вместо заглушки тоже 3-5-2 вход УМ.
     
    Форум » УСИЛИТЕЛИ » Усилители мощности (УМ) » Усилитель "Бриг-001" Ремонт. (Сгорает резистор на УМ)
    Страница 1 из 11
    Поиск:

    Сайт управляется системой uCoz